Un gran paso para DotNetNuke

Un paso para DNNJoe Brinkman nos da una importante noticia: DotNetNuke se pone al día y desde ahora se requerirá...

Un paso para DNNJoe Brinkman nos da una importante noticia: DotNetNuke se pone al día y desde ahora se requerirá ASP.NET 3.5 SP1 y SQL Server 2005. Esto afectará a DotNetNuke 5.2 y versiones posteriores, y en la práctica significa el final del desarrollo para DotNetNuke 4. DNN 4 no tendrá nuevas versiones, salvo que la aparición de incidencias críticas de seguridad así lo recomienden (como ha ocurrido con la reciente 4.9.5).

Para quien no quiera, o no pueda, abandonar ASP.NET 2 y/o SQL 2000 le queda la opción de quedarse con DotNetNuke 4.9.5 y 5.1.2 como plataformas de aplicaciones web.

Para quienes implantamos, desarrollamos sobre o mantenemos portales DotNetNuke esto implica un mayor esfuerzo para estar a la última (o a la penúltima) pero nos ayuda a no dormirnos en los laureles [Modo ironía OFF]hablar de laureles en los tiempos de que corren, qué cosas[Modo ironía ON] e, indudablemente, revertirá en un mejor servicio a nuestros clientes.

4724 Puntúe este artículo:
3.1

1 comentarios sobre el artículo "Un gran paso para DotNetNuke"

0
0
Avatar image

MP

Era cuestión de tiempo...

En fin, a instalar el framework 3.5 en los servidores

Deje un comentario

This form collects your name, email, IP address and content so that we can keep track of the comments placed on the website. For more info check our Privacy Policy and Terms Of Use where you will get more info on where, how and why we store your data.
Añadir comentario

Theme picker