¡Ven a DNN Connect 2018!


Importante aviso de seguridad, septiembre 2017

Importante aviso de seguridad, septiembre 2017

¡Actualiza tus sitios DNN para cubrir una nueva vulnerabilidad de los controles Telerik!

Una vez más, DNN Corp emite una alerta de seguridad relacionada con el uso de Telerik. En el enlace que proporcionamos tenéis todos los detalles técnicos sobre el problema.

En lo que nuestros DNN afecta, siempre que se trate de versiones 7.1.2 o superiores, basta con aplicar el parche proporcionado. Ojo, que hay versiones diferentes dependiendo de que se use .Net 4.0 (o superior) o .Net 3.5. Para versiones más antiguas de DNN no se garantiza el correcto funcionamiento del parche y, como siempre, se recomienda la actualización, especialmente cuando ya hay fabricantes de módulos que van a cesar el soporte para versiones inferiores a DNN 8. A menos que se tengan ganas de aventura, recomendamos avanzar hasta DNN 8, porque la última versión de DNN 9 publicada aún adolece de bastantes funcionalidades de administración que nos hacían la vida más fácil: esperamos DNN 9.2 en uno o dos meses, como agua de mayo...

Además del parche, se ha publicado una nueva versión del Security Analyzer (8.1.3) que, además de comprobar la correcta instalación de aquél, resuelve algún pequeño bug de versiones anteriores. También recomdamos instalarla o actualizarla.

330 Puntúe este artículo:
Sin puntuar

Deje un comentario

Añadir comentario